<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://canadiansinternet.com/xmlrpc.php">
	
	<title>Canadian Consumers and Online Retailers are Embracing Digital Wallets</title>

<!-- Social Warfare v3.2.1 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Canadian Shoppers and Online Retailers Embracing eWallets" />
<meta property="og:description" content="Data shows Canadian consumers are embracing digital wallet (eWallet) options. Learn how your business can use them to improve your bottom line." />
<meta property="og:image" content="https://canadiansinternet.com/wp-content/uploads/2018/08/Digital_Mobile_Wallet-Canada-Lrg.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:url" content="https://canadiansinternet.com/canadian-consumers-online-retailers-digital-wallets/" />
<meta property="og:site_name" content="Canadian&#039;s Internet Business" />
<meta property="article:author" content="http://www.facebook.com/CanadiansInternetBusiness" />
<meta property="article:published_time" content="2018-08-15T21:02:50+00:00" />
<meta property="article:modified_time" content="2018-08-16T09:49:41+00:00" />
<meta property="og:updated_time" content="2018-08-16T09:49:41+00:00" />
<meta property="fb:app_id" content="529576650555031" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Canadian Shoppers and Online Retailers Embracing eWallets">
<meta name="twitter:description" content="Data shows Canadian consumers are embracing digital wallet (eWallet) options. Learn how your business can use them to improve your bottom line.">
<meta name="twitter:image" content="https://canadiansinternet.com/wp-content/uploads/2018/08/Digital_Mobile_Wallet-Canada-Lrg.jpg"><style type="text/css"> .swp_default_custom_color a {color:white !important} .swp_social_panel.swp_default_custom_color .nc_tweetContainer { background-color:#000000; border:1px solid #000000; } .swp_default_custom_color a {color:white !important} .swp_social_panel.swp_default_custom_color .nc_tweetContainer { background-color:#000000; border:1px solid #000000; } </style><style>@font-face {font-family: "sw-icon-font";src:url("https://canadiansinternet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.2.1");src:url("https://canadiansinternet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.2.1#iefix") format("embedded-opentype"),url("https://canadiansinternet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.2.1") format("woff"),
	url("https://canadiansinternet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.2.1") format("truetype"),url("https://canadiansinternet.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.2.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.2.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Data shows Canadian consumers are embracing digital wallet (eWallet) options. Learn how your business can use them to improve your bottom line."/>
<link rel="canonical" href="https://canadiansinternet.com/canadian-consumers-online-retailers-digital-wallets/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian&#039;s Internet Business &raquo; Feed" href="https://canadiansinternet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian&#039;s Internet Business &raquo; Comments Feed" href="https://canadiansinternet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian&#039;s Internet Business &raquo; Canadian Consumers &#038; Online Retailers are Embracing Digital Wallets Comments Feed" href="https://canadiansinternet.com/canadian-consumers-online-retailers-digital-wallets/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/canadiansinternet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='https://canadiansinternet.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://canadiansinternet.com/?mcsf_action=main_css&#038;ver=4.9.8' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://canadiansinternet.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://canadiansinternet.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://canadiansinternet.com/wp-content/plugins/social-warfare/css/style.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://canadiansinternet.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://canadiansinternet.com/wp-content/themes/sharp/framework/bootstrap/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://canadiansinternet.com/wp-content/themes/sharp/framework/font-awesome/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css'  href='https://canadiansinternet.com/wp-content/themes/sharp/css/owl-carousel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://canadiansinternet.com/wp-content/themes/sharp-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='https://canadiansinternet.com/wp-content/themes/sharp/css/bootstrap-social.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://canadiansinternet.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://canadiansinternet.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://canadiansinternet.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://canadiansinternet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://canadiansinternet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://canadiansinternet.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://canadiansinternet.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/canadiansinternet.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://canadiansinternet.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://canadiansinternet.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://canadiansinternet.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://canadiansinternet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://canadiansinternet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://canadiansinternet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p2BqRv-1IN' />
<link rel="alternate" type="application/json+oembed" href="https://canadiansinternet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://canadiansinternet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!-- Custom Styling -->
<style type="text/css">
body{background-image:none}
 
.primarytop-midlist .entry-title a, .primarytop {color:#C70101} 

a,
.posttitle a:hover,
.widgetinner a,
.post-column .highlight,
.gab_custom_query .widgetinner a:hover,
.primarytop-midlist .posttitle a,
.sidebar-slider-pager a.cycle-pager-active,
article.entry h1, article.entry h2, article.entry h3, article.entry h4, article.entry h5, article.entry h6,
.highlightme
.below-fea-left .belowfea_firstcol .btn,
.inner-cycle .template-pager span.cycle-pager-active {color:#C70101}  

.m_gallery .gallerycaption,
#respond .form-submit #submit:hover,
.sidebarsocial a:hover,
nav .mastheadnav li ul li a:hover,
nav .mastheadnav li li.has-child-menu &gt; a:hover,
nav .mainnav li ul li a:hover,
nav .mainnav li li.has-child-menu &gt; a:hover,
nav .mainnav li.colored-nav-item a:hover,
.widget.events,
.sidebarsocial a:hover,
.footer-nav nav a:hover.colored-nav-item,
.archive-pagination .page-numbers:hover,
.post-lead p.post-category {background-color:#C70101} 
.primarytop-midlist .entry-title a, nav li.menu-item a:hover {
color: #000000 ! important;
} 

.catname a {
border-color: #C70101                                                    ! important; 
color: #000000 ! important;
}  
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dddddd; }
</style>
<link rel="amphtml" href="https://canadiansinternet.com/canadian-consumers-online-retailers-digital-wallets/amp/"><link rel="icon" href="https://canadiansinternet.com/wp-content/uploads/2016/02/cropped-Canadian_Internet_Business-Icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://canadiansinternet.com/wp-content/uploads/2016/02/cropped-Canadian_Internet_Business-Icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://canadiansinternet.com/wp-content/uploads/2016/02/cropped-Canadian_Internet_Business-Icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://canadiansinternet.com/wp-content/uploads/2016/02/cropped-Canadian_Internet_Business-Icon-270x270.jpg" />
	
	<!--[if lt IE 9]>
		<script src="https://canadiansinternet.com/wp-content/themes/sharp/js/html5.js"></script>
	<![endif]-->
</head>

<body class="post-template-default single single-post postid-6621 single-format-standard custom-background body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="container">
	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="row">
			<div class="col-md-12">
				<div class="site-masthead">
					<nav itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
						<ul class="mastheadnav responsive_menu">
						
							<li id="menu-item-2149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2149"><a href="https://canadiansinternet.com/">Home</a></li>
<li id="menu-item-2151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2151"><a href="https://canadiansinternet.com/business-about-us/">About Us</a></li>
<li id="menu-item-2152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2152"><a href="https://canadiansinternet.com/about-our-writer/">Our Writer</a></li>
<li id="menu-item-2150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2150"><a href="https://canadiansinternet.com/guest-posts/">Guest Posts and Advertising</a></li>
<li id="menu-item-2153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2153"><a href="https://canadiansinternet.com/business-book-product-reviews/">PR, Endorsements &#038; Reviews</a></li>
<li id="menu-item-6444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="https://canadiansinternet.com/privacy-policy-tos/">Privacy Policy &#038; TOS</a></li>
<li id="menu-item-6537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6537"><a href="https://canadiansinternet.com/canadian-online-business-news/">Online Business News</a></li>
							 
													
							</li>
							<li class="pull-right gabfire_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
						</ul>
					</nav>
				
					<!-- Modal -->
					<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="searchModal" aria-hidden="true">
						<div class="modal-dialog">
						  <div class="modal-content">
							<div class="modal-header">
							  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
							  <h4 class="modal-title">Search in Site</h4>
							</div>
							<div class="modal-body">
								<form action="https://canadiansinternet.com/">
									<div class="input-prepend">
										<label>To search in site, type your keyword and hit enter</label>
										<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
									</div>
								</form>	
							</div>
							<div class="modal-footer">
							  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
							</div>
						  </div><!-- /.modal-content -->
						</div><!-- /.modal-dialog -->
					</div><!-- /.modal -->
				</div>
			</div>
		</div><!-- /.row -->		

		<div class="row logo-banner">

			<div class="col-sm-12 col-md-12 col-lg-4">
			
				<div class="sitelogo" style="padding:0px 0px 0px 0px;">		
											<div itemprop="headline">
							<a href="https://canadiansinternet.com/" title="Online business, sales and marketing for Canadians.">
								<img src="https://canadiansinternet.com/wp-content/uploads/2016/02/Canadian_Internet_Business-Logo-Copyrighted.jpg" alt="Canadian&#039;s Internet Business" title="Canadian&#039;s Internet Business"/>
							</a>
						</div>
										<div class="clearfix"></div>
				</div><!-- .logo -->
				
			</div>
			
			<div class="headerbanner col-sm-12 col-md-12 col-lg-8 pull-right hidden-xs">
				<div class="innerad">
					<section id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="http://canadiansinternet.com"><img src="https://canadiansinternet.com/wp-content/uploads/2016/02/Canadian_Internet_Business-.jpg" alt="" /></a><div class='clear'></div></div></section>
				</div>
			</div>
		</div>
		
		<div class="row site-nav">
			<div class="col-md-12">
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-2154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2154"><a>All Topics</a>
<ul class="sub-menu">
	<li id="menu-item-3697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3697"><a href="https://canadiansinternet.com/category/e-commerce/">E-Commerce</a></li>
	<li id="menu-item-3692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="https://canadiansinternet.com/category/marketing/">E-Marketing</a></li>
	<li id="menu-item-3707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3707"><a href="https://canadiansinternet.com/category/seasonal-holidays/">Seasonal &#038; Holidays</a></li>
	<li id="menu-item-3710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3710"><a href="https://canadiansinternet.com/category/social-media/">Social Media</a></li>
	<li id="menu-item-3694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="https://canadiansinternet.com/category/blogging/">Blogging</a></li>
	<li id="menu-item-3709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3709"><a href="https://canadiansinternet.com/category/small-business/">Small Business</a></li>
	<li id="menu-item-3703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3703"><a href="https://canadiansinternet.com/category/home-based-business/">Home-Based Business</a></li>
	<li id="menu-item-3693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3693"><a href="https://canadiansinternet.com/category/affiliate-income/">Affiliate Income</a></li>
	<li id="menu-item-3711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3711"><a href="https://canadiansinternet.com/category/statistics/">Statistics</a></li>
	<li id="menu-item-3713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3713"><a href="https://canadiansinternet.com/category/writing-publishing-infopreneur/">Writing / Publishing / Infopreneur</a></li>
	<li id="menu-item-3698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3698"><a href="https://canadiansinternet.com/category/ezine-newsletter-publishing/">Ezine / Newsletter Publishing</a></li>
	<li id="menu-item-3712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3712"><a href="https://canadiansinternet.com/category/website-development/">Website Development</a></li>
	<li id="menu-item-3706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3706"><a href="https://canadiansinternet.com/category/resources-tools/">Resources</a></li>
	<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3704"><a href="https://canadiansinternet.com/category/infographics/">Infographics</a></li>
	<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3701"><a href="https://canadiansinternet.com/category/free-graphics/">Free Graphics</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3705"><a href="https://canadiansinternet.com/category/remote-telecommuting/">Remote &#038; Telecommuting</a></li>
	<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3700"><a href="https://canadiansinternet.com/category/finance/">Finance</a></li>
	<li id="menu-item-3708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3708"><a href="https://canadiansinternet.com/category/security/">Security</a></li>
	<li id="menu-item-3696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3696"><a href="https://canadiansinternet.com/category/business-product-reviews/">Business Product Reviews</a></li>
	<li id="menu-item-3702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3702"><a href="https://canadiansinternet.com/category/guest-posts/">Guest Posts</a></li>
	<li id="menu-item-3699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3699"><a href="https://canadiansinternet.com/category/featured/">Featured</a></li>
	<li id="menu-item-3695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3695"><a href="https://canadiansinternet.com/category/business-contests-free-stuff/">Business Contests &#038; Free Stuff</a></li>
</ul>
</li>
<li id="menu-item-3737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3737"><a href="https://canadiansinternet.com/category/e-commerce/">E-Commerce</a>
<ul class="sub-menu">
	<li id="menu-item-3786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3786"><a href="https://canadiansinternet.com/category/seasonal-holidays/">Seasonal &#038; Holidays</a></li>
	<li id="menu-item-3947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3947"><a href="https://canadiansinternet.com/category/omni-channel-mobile/">Omni-Channel &#038; Mobile</a></li>
	<li id="menu-item-3787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3787"><a href="https://canadiansinternet.com/category/writing-publishing-infopreneur/">Downloadable Products</a></li>
	<li id="menu-item-3949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3949"><a href="https://canadiansinternet.com/category/drop-shipping/">Drop Shipping</a></li>
	<li id="menu-item-3951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3951"><a href="https://canadiansinternet.com/category/online-marketplaces/">Online Marketplaces</a></li>
	<li id="menu-item-3774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3774"><a href="https://canadiansinternet.com/category/security/">Security</a></li>
</ul>
</li>
<li id="menu-item-3738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3738"><a href="https://canadiansinternet.com/category/marketing/">E-Marketing</a>
<ul class="sub-menu">
	<li id="menu-item-3946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3946"><a href="https://canadiansinternet.com/category/digital-communications/">Digital Communication</a></li>
	<li id="menu-item-3739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3739"><a href="https://canadiansinternet.com/category/social-media/">Social Media</a></li>
	<li id="menu-item-3950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3950"><a href="https://canadiansinternet.com/category/content-marketing/">Content Marketing</a></li>
	<li id="menu-item-3948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3948"><a href="https://canadiansinternet.com/category/search-seo/">Search (SEO)</a></li>
	<li id="menu-item-3777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3777"><a href="https://canadiansinternet.com/category/ezine-newsletter-publishing/">Email Marketing</a></li>
	<li id="menu-item-3773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3773"><a href="https://canadiansinternet.com/category/seasonal-holidays/">Seasonal &#038; Holidays</a></li>
	<li id="menu-item-3740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740"><a href="https://canadiansinternet.com/category/affiliate-income/">Affiliate Marketing</a></li>
</ul>
</li>
<li id="menu-item-3778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3778"><a href="https://canadiansinternet.com/category/small-business/">Small Business</a>
<ul class="sub-menu">
	<li id="menu-item-3779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3779"><a href="https://canadiansinternet.com/category/home-based-business/">Home-Based Business</a></li>
	<li id="menu-item-3781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3781"><a href="https://canadiansinternet.com/category/netrepreneur/">Netrepreneur</a></li>
</ul>
</li>
<li id="menu-item-3943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3943"><a href="https://canadiansinternet.com/category/make-money-online/">Make Money Online</a>
<ul class="sub-menu">
	<li id="menu-item-3944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3944"><a href="https://canadiansinternet.com/category/affiliate-income/">Affiliate Marketing</a></li>
	<li id="menu-item-3945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3945"><a href="https://canadiansinternet.com/category/drop-shipping/">Drop Shipping</a></li>
	<li id="menu-item-3952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3952"><a href="https://canadiansinternet.com/category/online-marketplaces/">Online Marketplaces</a></li>
</ul>
</li>
<li id="menu-item-3954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3954"><a href="https://canadiansinternet.com/category/blogging/">Pro Blogging</a></li>
<li id="menu-item-3780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3780"><a href="https://canadiansinternet.com/category/remote-telecommuting/">Remote Staffing</a></li>
<li id="menu-item-3784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3784"><a href="https://canadiansinternet.com/category/finance/">Finance</a></li>
<li id="menu-item-3953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3953"><a href="https://canadiansinternet.com/category/statistics/">Statistics</a></li>
<li id="menu-item-3785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3785"><a href="https://canadiansinternet.com/category/infographics/">Infographics</a></li>
<li id="menu-item-3782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3782"><a href="https://canadiansinternet.com/category/resources-tools/">Resources</a></li>
<li id="menu-item-3783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3783"><a href="https://canadiansinternet.com/category/business-product-reviews/">Reviews</a></li>
<li id="menu-item-6538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6538"><a href="https://canadiansinternet.com/canadian-online-business-news/">Online Business News</a></li>
					</ul>
				</nav>
			</div>
		</div>
		
	</header>		
		<section class="row">
			<div class="col-md-12">
				<div class="post-lead">
				
											<p class="post-category"><a href="https://canadiansinternet.com/category/e-commerce/" rel="category tag">E-Commerce</a></p>
										
					<h1 class="post-title" itemprop="headline">Canadian Consumers &#038; Online Retailers are Embracing Digital Wallets</h1>
					
											<p class="post-datecomment">
							<span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://canadiansinternet.com/author/Melody_McKinnon/" rel="author" class="fn" itemprop="name">Melody McKinnon</a></span> on <time class="published updated" itemprop="datePublished" datetime="2018-08-15T21:02">August 15, 2018</time></span><span class="commentnr">1 Comment</span>						</p>
										
				</div>
			</div>
		</section>	
	<section class="row ">

		<main class="post-wrapper col-xs-12 col-md-8" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
						
			
					

	<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-6621 post type-post status-publish format-standard has-post-thumbnail hentry category-e-commerce tag-canadian-consumers tag-canadian-e-commerce tag-canadian-mcommerce tag-canadian-retail tag-canadian-statistics last_archivepost">
		<img src='https://canadiansinternet.com/wp-content/uploads/2018/08/Digital_Mobile_Wallet-Canada-750x410.jpg' class='aligncenter' alt='Canadian Consumers &#038; Online Retailers are Embracing Digital Wallets' title='Canadian Consumers and Online Retailers are Embracing Digital Wallets' /><div class="entry-content" itemprop="text"><div class="swp_social_panel swp_shift swp_default_custom_color swp_individual_full_color swp_other_full_color scale-100 scale-full_width" style="" data-min-width="1100" data-panel-position="both" data-float="none" data-float-mobile="none" data-count="0" data-float-color="#ffffff
            "><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Learn+how+and+why+Canadian+shoppers+and+online+retailers+are+embracing+eWallets.+%0D%0A%0D%0AVia+CanadianWebBiz+%23digitalwallet+%23ewallet+%23mobilepayments&url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" data-link="https://twitter.com/intent/tweet?text=Learn+how+and+why+Canadian+shoppers+and+online+retailers+are+embracing+eWallets.+%0D%0A%0D%0AVia+CanadianWebBiz+%23digitalwallet+%23ewallet+%23mobilepayments&url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://canadiansinternet.com/canadian-consumers-online-retailers-digital-wallets/&media=https%3A%2F%2Fcanadiansinternet.com%2Fwp-content%2Fuploads%2F2018%2F08%2FDigital_Mobile_Wallet-Canada.jpg&description=Canadian+Consumers+%26+Online+Retailers+are+Embracing+Digital+Wallets"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-network="reddit"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div></div><p>Digital wallets (also known as <a href="https://www.canada.ca/en/financial-consumer-agency/services/payment/mobile-payments/mobile-wallets.html" target="_blank" rel="noopener">mobile wallets</a> or eWallets) usually refer to an online service that provides a secure, virtual storage space to facilitate point-of-sale (POS) transactions and access related information. They store encrypted information, such as credit cards and reward cards, and often perform tasks like automatically filling out online order forms. Most can be used through any device, from desktop computers to mobile phones. They function on websites, within apps, and in physical stores.<span id="more-6621"></span></p>
<h3>Digital Wallet Usage in Canada</h3>
<p>Data indicates Canadian consumers are embracing digital wallet options and online retailers are taking notice. They&#8217;re growing in popularity in Canada as a more convenient and secure way to purchase both online and offline.</p>
<p>As more Canadians come to understand how eWallets can protect them when shopping online, usage will increase. For example, security is a primary reason why online shoppers use PayPal, a basic, early version of a digital wallet.  They can fund PayPal with their credit card or check out using PayPal even if they don&#8217;t have an account, as long as the merchant offers it as a payment option.  The merchant never sees their credit card number and it isn&#8217;t stored by them.  Without the security advantage, PayPal wouldn&#8217;t have grown into the payment giant it is today.</p>
<p>According to the <a href="https://www.slideshare.net/PayCanada/payments-pulse-survey-consumer-edition-2018-107473121" target="_blank" rel="noopener">PayCanada Payments Pulse Survey</a>, 33 percent of Canadians are interested in apps like Google Pay (Android), Apple Pay, WeChat Pay and Alipay (via MotionPay) as payment options in Canada. The option is most desired by consumers aged 18-34, males, urbanites and those with children under 18 years of age.</p>
<p>Nineteen percent of Canadians have uploaded an eWallet. Seventy percent of digital wallet users in Canada have used it to make a purchase. Canadians age 18-34, males and those earning more than $80,000/year are most likely to use a digital wallet.</p>
<p>Online merchants enjoy benefits from eWallets too, including fraud protection and a lower rate of shopping cart abandonment. Online businesses are also spared the headache of secure data storage, since they never actually see credit card numbers. The savings from fraudulent eCommerce transactions alone often make any vendor fees or other associated expenses worthwhile. Fee structures vary among vendors, ranging from a flat rate to a percentage of sales.</p>
<p>A lower rate of shopping cart abandonment further increases the value of digital wallets. Fifty-three percent of Canadians have abandoned an online shopping cart or left a store due to an inconvenient checkout experience, and one in ten have done it more than once. Consumers who are most likely to do so are age 18-34, as well as those from the Prairie Provinces and Ontario.</p>
<p>A frustrating check-out experience may include navigating long order forms or a lack of preferred payment options. Canadians are very concerned about the level of security of their online transactions and data. Many small business websites may lose sales solely because the shopper was concerned about using their credit card on a website they&#8217;re not familiar with.  If you facilitate payment using eWallets, you eliminate that concern.</p>
<p>Additionally, Canadian businesses use digital wallets to better serve international markets. Alipay, for example, is the primary means of online and mobile payment for Chinese consumers. There are over 520 million active users in China, who may be more inclined to purchase from Canadian online retailers if the option to use the app is available. WeChat boasts over 1 billion monthly active users.</p>
<p>“Chinese consumers are a rapidly-increasing segment for Canadian merchants,” said Eric Paquet, president of Motion Pay Technology Inc.</p>
<p>The benefits of eWallets are broadening to include other benefits for merchants, such as Google Pay&#8217;s ability to push offers from merchant websites and tracking gift card balances. They can be especially useful in omni-channel situations, where merchants can utilize them both online and offline.</p>
<h3>How Canadian Merchants Can Work with a Digital Wallet Vendor</h3>
<p>Each eWallet service and financial institution works with businesses differently. You can find information for merchants on digital wallet websites that will walk you through sign-up options. The sign-up process and implementation is usually straightforward.   The most popular digital wallet options in Canada are <a href="https://pay.google.com/about/business/" target="_blank" rel="noopener">Google Pay</a> and <a href="https://support.apple.com/en-us/HT204274" target="_blank" rel="noopener">Apple Pay</a>.</p>
<p><span style="color: #ff0000;"><strong>???</strong></span> Do you use eWallet or mobile payment features to better serve online customers? Please share your experience or questions in the comments below.</p>
<div class="clearfix"></div>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://canadiansinternet.com/tag/canadian-consumers/" rel="tag">Canadian consumers</a>, <a href="https://canadiansinternet.com/tag/canadian-e-commerce/" rel="tag">Canadian e-commerce</a>, <a href="https://canadiansinternet.com/tag/canadian-mcommerce/" rel="tag">Canadian mCommerce</a>, <a href="https://canadiansinternet.com/tag/canadian-retail/" rel="tag">Canadian Retail</a>, <a href="https://canadiansinternet.com/tag/canadian-statistics/" rel="tag">Canadian statistics</a></p><div class="swp_social_panel swp_shift swp_default_custom_color swp_individual_full_color swp_other_full_color scale-100 scale-full_width" style="" data-min-width="1100" data-panel-position="both" data-float="none" data-float-mobile="none" data-count="0" data-float-color="#ffffff
            "><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Learn+how+and+why+Canadian+shoppers+and+online+retailers+are+embracing+eWallets.+%0D%0A%0D%0AVia+CanadianWebBiz+%23digitalwallet+%23ewallet+%23mobilepayments&url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" data-link="https://twitter.com/intent/tweet?text=Learn+how+and+why+Canadian+shoppers+and+online+retailers+are+embracing+eWallets.+%0D%0A%0D%0AVia+CanadianWebBiz+%23digitalwallet+%23ewallet+%23mobilepayments&url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet" data-count="0" data-link="https://pinterest.com/pin/create/button/?url=https://canadiansinternet.com/canadian-consumers-online-retailers-digital-wallets/&media=https%3A%2F%2Fcanadiansinternet.com%2Fwp-content%2Fuploads%2F2018%2F08%2FDigital_Mobile_Wallet-Canada.jpg&description=Canadian+Consumers+%26+Online+Retailers+are+Embracing+Digital+Wallets"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-network="reddit"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div>	</article>

	<div id="comments">
	
			<h3 id="comments-title">
			One Response to &#34;<span>Canadian Consumers &#038; Online Retailers are Embracing Digital Wallets</span>&#34;		</h3>

		
		<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-33271">

				<div class="comment_container" id="comment-33271">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='https://secure.gravatar.com/avatar/d38c0f4f40c9b3ce62ace0f0581277fc?s=50&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/d38c0f4f40c9b3ce62ace0f0581277fc?s=100&#038;d=retro&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">M. Berger</cite>
						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar-o"></i>&nbsp;August 17, 2018						</span>
					</div>				
					
										
					<p>The number one sales objection I hear online from client online retailers is security. I don&#8217;t think Canadians know much about digital wallets yet but I suggest accepting them anyway. You can always explain the benefits on your site somewhere and feature it as something you do to keep shoppers safe!</p>
					
					<a rel='nofollow' class='comment-reply-link' href='#comment-33271' onclick='return addComment.moveForm( "comment-33271", "33271", "respond", "6621" )' aria-label='Reply to M. Berger'>Reply</a>					
				</div><!-- comment-container  -->

			</li><!-- #comment-## -->
		</ol>

		
	
	
			
	
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please Share Your Thoughts					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/canadian-consumers-online-retailers-digital-wallets/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=38474069&#038;postid=6621&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Please+Share+Your+Thoughts&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=3a139524fec94e3b2c8a805ca705f6b49ea294ae#parent=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
</div><!-- #comments -->
					
		</main><!-- col-md-8 -->
		
		<div class="clearfix hidden-lg hidden-md"></div>

		<div class="col-md-4 sidebar pull-left" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

	<section id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="82" src="https://canadiansinternet.com/wp-content/uploads/2018/08/Digital_Mobile_Wallet-Canada-150x82.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Canadian Consumers and Online Retailers are Embracing Digital Wallets" srcset="https://canadiansinternet.com/wp-content/uploads/2018/08/Digital_Mobile_Wallet-Canada-150x82.jpg 150w, https://canadiansinternet.com/wp-content/uploads/2018/08/Digital_Mobile_Wallet-Canada-300x164.jpg 300w, https://canadiansinternet.com/wp-content/uploads/2018/08/Digital_Mobile_Wallet-Canada.jpg 750w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://canadiansinternet.com/canadian-consumers-online-retailers-digital-wallets/" title="Permalink to Canadian Consumers &#038; Online Retailers are Embracing Digital Wallets" rel="bookmark" class="block">Canadian Consumers &#038; Online Retailers are Embracing Digital Wallets</a>
																			<span class="block">by <a href="https://canadiansinternet.com/author/Melody_McKinnon/" title="Posts by Melody McKinnon" rel="author">Melody McKinnon</a> - <a href="https://canadiansinternet.com/canadian-consumers-online-retailers-digital-wallets/#comments">1 Comment</a></span>
																	</li>
															<li>
									<img width="150" height="82" src="https://canadiansinternet.com/wp-content/uploads/2016/07/Make_Money_Blogging-150x82.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="11 Unexpected Ways You Can Make Money From Blogging" srcset="https://canadiansinternet.com/wp-content/uploads/2016/07/Make_Money_Blogging-150x82.jpg 150w, https://canadiansinternet.com/wp-content/uploads/2016/07/Make_Money_Blogging-300x164.jpg 300w, https://canadiansinternet.com/wp-content/uploads/2016/07/Make_Money_Blogging.jpg 750w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://canadiansinternet.com/unexpected-ways-make-money-blogging/" title="Permalink to 11 Unexpected Ways You Can Make Money From Blogging ©" rel="bookmark" class="block">11 Unexpected Ways You Can Make Money From Blogging ©</a>
																			<span class="block">by <a href="https://canadiansinternet.com/author/Melody_McKinnon/" title="Posts by Melody McKinnon" rel="author">Melody McKinnon</a> - <a href="https://canadiansinternet.com/unexpected-ways-make-money-blogging/#comments">5 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="82" src="https://canadiansinternet.com/wp-content/uploads/2018/08/Build_Backlinks-SEO-150x82.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="5 Creative Link-Building Tricks to Help You Outrank Competitors" srcset="https://canadiansinternet.com/wp-content/uploads/2018/08/Build_Backlinks-SEO-150x82.jpg 150w, https://canadiansinternet.com/wp-content/uploads/2018/08/Build_Backlinks-SEO-300x164.jpg 300w, https://canadiansinternet.com/wp-content/uploads/2018/08/Build_Backlinks-SEO.jpg 750w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://canadiansinternet.com/5-creative-link-building-tricks-outrank-competitors/" title="Permalink to 5 Creative Link-Building Tricks to Help You Outrank Competitors" rel="bookmark" class="block">5 Creative Link-Building Tricks to Help You Outrank Competitors</a>
																			<span class="block">by <a href="https://canadiansinternet.com/author/Melody_McKinnon/" title="Posts by Melody McKinnon" rel="author">Melody McKinnon</a> - <a href="https://canadiansinternet.com/5-creative-link-building-tricks-outrank-competitors/#comments">1 Comment</a></span>
																	</li>
															<li>
									<img width="150" height="82" src="https://canadiansinternet.com/wp-content/uploads/2018/07/Social_Media_Users-Canada-2018-150x82.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="2018 Social Media Use in Canada" srcset="https://canadiansinternet.com/wp-content/uploads/2018/07/Social_Media_Users-Canada-2018-150x82.jpg 150w, https://canadiansinternet.com/wp-content/uploads/2018/07/Social_Media_Users-Canada-2018-300x164.jpg 300w, https://canadiansinternet.com/wp-content/uploads/2018/07/Social_Media_Users-Canada-2018.jpg 750w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://canadiansinternet.com/2018-social-media-use-canada/" title="Permalink to 2018 Social Media Use in Canada" rel="bookmark" class="block">2018 Social Media Use in Canada</a>
																			<span class="block">by <a href="https://canadiansinternet.com/author/Melody_McKinnon/" title="Posts by Melody McKinnon" rel="author">Melody McKinnon</a> - <a href="https://canadiansinternet.com/2018-social-media-use-canada/#comments">1 Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="82" src="https://canadiansinternet.com/wp-content/uploads/2013/06/Drop-Shipping_Wholesale-Canada-150x82.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Drop Shipping &amp; Wholesale for Canadians" srcset="https://canadiansinternet.com/wp-content/uploads/2013/06/Drop-Shipping_Wholesale-Canada-150x82.jpg 150w, https://canadiansinternet.com/wp-content/uploads/2013/06/Drop-Shipping_Wholesale-Canada-300x164.jpg 300w, https://canadiansinternet.com/wp-content/uploads/2013/06/Drop-Shipping_Wholesale-Canada.jpg 750w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://canadiansinternet.com/drop-shipping-wholesale-for-canadian-sellers/" title="Permalink to Wholesale Drop Shipping for Canadian Online Sellers" rel="bookmark">Wholesale Drop Shipping for Canadian Online Sellers</a>
																			<span class="block">by <a href="https://canadiansinternet.com/author/Melody_McKinnon/" title="Posts by Melody McKinnon" rel="author">Melody McKinnon</a> - <a href="https://canadiansinternet.com/drop-shipping-wholesale-for-canadian-sellers/#comments">68 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="82" src="https://canadiansinternet.com/wp-content/uploads/2015/02/Top_Drop_Shipping_Companies-For_Canada-150x82.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Top Drop Shipping Suppliers for Canadian Sellers" srcset="https://canadiansinternet.com/wp-content/uploads/2015/02/Top_Drop_Shipping_Companies-For_Canada-150x82.jpg 150w, https://canadiansinternet.com/wp-content/uploads/2015/02/Top_Drop_Shipping_Companies-For_Canada-300x164.jpg 300w, https://canadiansinternet.com/wp-content/uploads/2015/02/Top_Drop_Shipping_Companies-For_Canada.jpg 750w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://canadiansinternet.com/top-drop-shipping-suppliers-canadians/" title="Permalink to Top 5 Drop Shipping Suppliers for Canadians ©" rel="bookmark">Top 5 Drop Shipping Suppliers for Canadians ©</a>
																			<span class="block">by <a href="https://canadiansinternet.com/author/Melody_McKinnon/" title="Posts by Melody McKinnon" rel="author">Melody McKinnon</a> - <a href="https://canadiansinternet.com/top-drop-shipping-suppliers-canadians/#comments">60 Comments</a></span>
																	</li>
															<li>
																		<a href="https://canadiansinternet.com/learn-from-cibcs-example-of-bad-online-customer-support/" title="Permalink to Updated: Learn from CIBC&#8217;s Example of Bad Online Customer Support" rel="bookmark">Updated: Learn from CIBC&#8217;s Example of Bad Online Customer Support</a>
																			<span class="block">by <a href="https://canadiansinternet.com/author/Melody_McKinnon/" title="Posts by Melody McKinnon" rel="author">Melody McKinnon</a> - <a href="https://canadiansinternet.com/learn-from-cibcs-example-of-bad-online-customer-support/#comments">37 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="82" src="https://canadiansinternet.com/wp-content/uploads/2015/04/Website_Hosting-Canada-150x82.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Choosing a Website Host for Canadian Businesses Checklist" srcset="https://canadiansinternet.com/wp-content/uploads/2015/04/Website_Hosting-Canada-150x82.jpg 150w, https://canadiansinternet.com/wp-content/uploads/2015/04/Website_Hosting-Canada-300x164.jpg 300w, https://canadiansinternet.com/wp-content/uploads/2015/04/Website_Hosting-Canada.jpg 750w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://canadiansinternet.com/checklist-choosing-a-website-host-for-your-canadian-business/" title="Permalink to Checklist: Choosing a Website Host for your Canadian Business  ©" rel="bookmark">Checklist: Choosing a Website Host for your Canadian Business  ©</a>
																			<span class="block">by <a href="https://canadiansinternet.com/author/Melody_McKinnon/" title="Posts by Melody McKinnon" rel="author">Melody McKinnon</a> - <a href="https://canadiansinternet.com/checklist-choosing-a-website-host-for-your-canadian-business/#comments">32 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><strong>M. Berger</strong>: <a href="https://canadiansinternet.com/canadian-consumers-online-retailers-digital-wallets/" rel="bookmark">Canadian Consumers &#038; Online Retailers are Embracing Digital Wallets</a></li><li class="no-list-image"><strong>Raphael</strong>: <a href="https://canadiansinternet.com/5-creative-link-building-tricks-outrank-competitors/" rel="bookmark">5 Creative Link-Building Tricks to Help You Outrank Competitors</a></li><li class="no-list-image"><strong>TOM KEITH</strong>: <a href="https://canadiansinternet.com/2018-social-media-use-canada/" rel="bookmark">2018 Social Media Use in Canada</a></li><li class="no-list-image"><strong>Admin: Melody McKinnon</strong>: <a href="https://canadiansinternet.com/drop-shipping-wholesale-for-canadian-sellers/" rel="bookmark">Wholesale Drop Shipping for Canadian Online Sellers</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></section>
<section id="rss_links-2" class="widget widget_rss_links"><div class="widgetinner"><p><a target="_self" href="https://canadiansinternet.com/feed/" title="Subscribe to Posts"><img src="https://canadiansinternet.com/wp-content/plugins/jetpack/images/rss/red-medium.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="https://canadiansinternet.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</div></section>
<section id="text-14" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p align="center">
<a href="http://www.facebook.com/CanadiansInternetBusiness" target="_blank"><img src="https://www.canadiansinternet.com/images/Canadian-Internet-Business-Facebook.png" width="28" height="28" border="0" class="frame" alt="LIKE Canadian's Internet Business on Facebook"/></a>

<a href="http://www.twitter.com/CanadianWebBiz" target="_blank"><img src="https://www.canadiansinternet.com/images/Canadian-Internet-Business-Twitter.png" width="28" height="28" border="0" class="frame" alt="FOLLOW Canadian's Internet Business on Twitter"/></a>

<a href="http://pinterest.com/canadianwebbiz" target="_blank"><img src="https://www.canadiansinternet.com/images/Canadian-Internet-Business-Pinterest.png" width="28" height="28" alt="Follow Canadian's Internet Business on Pinterest" /></a>

<a href="https://plus.google.com/u/0/b/100913213044544509500/" target="_blank"><img src="https://www.canadiansinternet.com/images/Canadian-Internet-Business-Google+.png" width="28" height="28" alt="Follow Canadian's Internet Business on Google+" /></a></p>

<p align="justify"><B><FONT COLOR="C70101">DISCLOSURE:</FONT></B> We may receive compensation for links to products on this website. As an Amazon Associate, we earn from qualifying purchases. Sponsors do not influence our opinion or recommendations, but they do offset the expense involved with providing free information for you.</P></div>
		</div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- CNW Widget Code Starts Here -->
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-ca/live/14394/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w14394_widget"></div>
<!-- CNW Widget Code Ends Here --></div></div></section>
		<div class="sidebar-slider widget">
		<h3 class="widgettitle">DON'T MISS IT!</h3>
		<ul class="tabs-sidebar-titles" data-tabs="tabs">
			<li class='active'><a href='#sidebartab1' data-toggle='tab'>Featured</a></li>
<li class=''><a href='#sidebartab2' data-toggle='tab'>Make Money Online</a></li>
<li class=''><a href='#sidebartab3' data-toggle='tab'>Small Business</a></li>
		</ul>

		<div class="tab-content">
							<div class="tab-pane active" id="sidebartab1">
					<div class="sidebar-tabbedposts">
							
							<article>
								<a href='https://canadiansinternet.com/2018-social-media-use-canada/' rel='bookmark'><img src='https://canadiansinternet.com/wp-content/uploads/2018/07/Social_Media_Users-Canada-2018-500x294.jpg' class='alignnone' alt='2018 Social Media Use in Canada' title='2018 Social Media Use in Canada' /></a>								<div class="post-caption">
									<h2 class="sidebar-entry-title">
										<a href="https://canadiansinternet.com/2018-social-media-use-canada/" title="Permalink to 2018 Social Media Use in Canada" rel="bookmark">2018 Social Media Use in Canada</a>
									</h2>									
								</div>
							</article>
							
							<article>
								<a href='https://canadiansinternet.com/how-canadian-online-retailers-win-back-school-sales/' rel='bookmark'><img src='https://canadiansinternet.com/wp-content/uploads/2016/08/Back-to-School-Online_Shopping-Canada-500x294.jpg' class='alignnone' alt='20 Ways Canadian Online Retailers Can Win Back-To-School Sales ©' title='20 Ways Canadian Online Retailers Can Win Back-To-School Sales' /></a>								<div class="post-caption">
									<h2 class="sidebar-entry-title">
										<a href="https://canadiansinternet.com/how-canadian-online-retailers-win-back-school-sales/" title="Permalink to 20 Ways Canadian Online Retailers Can Win Back-To-School Sales ©" rel="bookmark">20 Ways Canadian Online Retailers Can Win Back-To-School Sales ©</a>
									</h2>									
								</div>
							</article>
							
							<article>
								<a href='https://canadiansinternet.com/checklist-choosing-a-website-host-for-your-canadian-business/' rel='bookmark'><img src='https://canadiansinternet.com/wp-content/uploads/2015/04/Website_Hosting-Canada-500x294.jpg' class='alignnone' alt='Checklist: Choosing a Website Host for your Canadian Business  ©' title='Choosing a Website Host for Canadian Businesses Checklist' /></a>								<div class="post-caption">
									<h2 class="sidebar-entry-title">
										<a href="https://canadiansinternet.com/checklist-choosing-a-website-host-for-your-canadian-business/" title="Permalink to Checklist: Choosing a Website Host for your Canadian Business  ©" rel="bookmark">Checklist: Choosing a Website Host for your Canadian Business  ©</a>
									</h2>									
								</div>
							</article>
							
							<article>
								<a href='https://canadiansinternet.com/checklist-start-online-business-canada/' rel='bookmark'><img src='https://canadiansinternet.com/wp-content/uploads/2018/02/Start_Online_Businesss_Canada-500x294.jpg' class='alignnone' alt='Checklist: How to Start an Online Business in Canada ©' title='Checklist: How to Start an Online Business in Canada' /></a>								<div class="post-caption">
									<h2 class="sidebar-entry-title">
										<a href="https://canadiansinternet.com/checklist-start-online-business-canada/" title="Permalink to Checklist: How to Start an Online Business in Canada ©" rel="bookmark">Checklist: How to Start an Online Business in Canada ©</a>
									</h2>									
								</div>
							</article>
							
							<article>
								<a href='https://canadiansinternet.com/drop-shipping-wholesale-for-canadian-sellers/' rel='bookmark'><img src='https://canadiansinternet.com/wp-content/uploads/2013/06/Drop-Shipping_Wholesale-Canada-500x294.jpg' class='alignnone' alt='Wholesale Drop Shipping for Canadian Online Sellers' title='Drop Shipping & Wholesale for Canadians' /></a>								<div class="post-caption">
									<h2 class="sidebar-entry-title">
										<a href="https://canadiansinternet.com/drop-shipping-wholesale-for-canadian-sellers/" title="Permalink to Wholesale Drop Shipping for Canadian Online Sellers" rel="bookmark">Wholesale Drop Shipping for Canadian Online Sellers</a>
									</h2>									
								</div>
							</article>
													
					</div>
					<div class="sidebar-slider-pager sidebarpager1"></div>
				</div>
							<div class="tab-pane" id="sidebartab2">
					<div class="sidebar-tabbedposts">
							
							<article>
								<a href='https://canadiansinternet.com/unexpected-ways-make-money-blogging/' rel='bookmark'><img src='https://canadiansinternet.com/wp-content/uploads/2016/07/Make_Money_Blogging-500x294.jpg' class='alignnone' alt='11 Unexpected Ways You Can Make Money From Blogging ©' title='11 Unexpected Ways You Can Make Money From Blogging' /></a>								<div class="post-caption">
									<h2 class="sidebar-entry-title">
										<a href="https://canadiansinternet.com/unexpected-ways-make-money-blogging/" title="Permalink to 11 Unexpected Ways You Can Make Money From Blogging ©" rel="bookmark">11 Unexpected Ways You Can Make Money From Blogging ©</a>
									</h2>									
								</div>
							</article>
							
							<article>
								<a href='https://canadiansinternet.com/start-a-digital-content-freelancing-business/' rel='bookmark'><img src='https://canadiansinternet.com/wp-content/uploads/2016/07/Digital_Content-Freelancing_Business-500x294.jpg' class='alignnone' alt='How to Start a Digital Content Freelancing Business in Canada ©' title='Start a Digital Content Freelancing Business' /></a>								<div class="post-caption">
									<h2 class="sidebar-entry-title">
										<a href="https://canadiansinternet.com/start-a-digital-content-freelancing-business/" title="Permalink to How to Start a Digital Content Freelancing Business in Canada ©" rel="bookmark">How to Start a Digital Content Freelancing Business in Canada ©</a>
									</h2>									
								</div>
							</article>
							
							<article>
								<a href='https://canadiansinternet.com/choose-best-products-drop-ship-online-canada/' rel='bookmark'><img src='https://canadiansinternet.com/wp-content/uploads/2016/05/Choosing_Products_Drop_Ship-Canada-500x294.jpg' class='alignnone' alt='How to Choose the Best Products to Sell or Drop Ship Online in Canada ©' title='Choosing the Best Products to Drop Ship Online in Canada' /></a>								<div class="post-caption">
									<h2 class="sidebar-entry-title">
										<a href="https://canadiansinternet.com/choose-best-products-drop-ship-online-canada/" title="Permalink to How to Choose the Best Products to Sell or Drop Ship Online in Canada ©" rel="bookmark">How to Choose the Best Products to Sell or Drop Ship Online in Canada ©</a>
									</h2>									
								</div>
							</article>
							
							<article>
								<a href='https://canadiansinternet.com/clickbank-university-teaches-an-entirely-new-level-of-affiliate-marketing/' rel='bookmark'><img src='https://canadiansinternet.com/wp-content/uploads/2018/04/ClickBank_University-Affiliate_Training-500x294.jpg' class='alignnone' alt='ClickBank University Teaches An Entirely New Level of Affiliate Marketing' title='ClickBank University Teaches An Entirely New Level of Affiliate Marketing' /></a>								<div class="post-caption">
									<h2 class="sidebar-entry-title">
										<a href="https://canadiansinternet.com/clickbank-university-teaches-an-entirely-new-level-of-affiliate-marketing/" title="Permalink to ClickBank University Teaches An Entirely New Level of Affiliate Marketing" rel="bookmark">ClickBank University Teaches An Entirely New Level of Affiliate Marketing</a>
									</h2>									
								</div>
							</article>
							
							<article>
								<a href='https://canadiansinternet.com/best-affiliate-program-networks-canadians/' rel='bookmark'><img src='https://canadiansinternet.com/wp-content/uploads/2016/05/Best_Canadian_Affiliate_Program_Networks-500x294.jpg' class='alignnone' alt='The Best Affiliate Program Networks for Canadians ©' title='The Best Affiliate Program Networks for Canadians' /></a>								<div class="post-caption">
									<h2 class="sidebar-entry-title">
										<a href="https://canadiansinternet.com/best-affiliate-program-networks-canadians/" title="Permalink to The Best Affiliate Program Networks for Canadians ©" rel="bookmark">The Best Affiliate Program Networks for Canadians ©</a>
									</h2>									
								</div>
							</article>
													
					</div>
					<div class="sidebar-slider-pager sidebarpager2"></div>
				</div>
							<div class="tab-pane" id="sidebartab3">
					<div class="sidebar-tabbedposts">
							
							<article>
								<a href='https://canadiansinternet.com/start-a-digital-content-freelancing-business/' rel='bookmark'><img src='https://canadiansinternet.com/wp-content/uploads/2016/07/Digital_Content-Freelancing_Business-500x294.jpg' class='alignnone' alt='How to Start a Digital Content Freelancing Business in Canada ©' title='Start a Digital Content Freelancing Business' /></a>								<div class="post-caption">
									<h2 class="sidebar-entry-title">
										<a href="https://canadiansinternet.com/start-a-digital-content-freelancing-business/" title="Permalink to How to Start a Digital Content Freelancing Business in Canada ©" rel="bookmark">How to Start a Digital Content Freelancing Business in Canada ©</a>
									</h2>									
								</div>
							</article>
							
							<article>
								<a href='https://canadiansinternet.com/10-low-cost-side-businesses-can-start-online-home/' rel='bookmark'><img src='https://canadiansinternet.com/wp-content/uploads/2014/03/Start_Online_Business-Canada-500x294.jpg' class='alignnone' alt='10 Low-Cost Side Businesses to Start Online from Home ©' title='10 Low-Cost Side Businesses to Start Online in Canada' /></a>								<div class="post-caption">
									<h2 class="sidebar-entry-title">
										<a href="https://canadiansinternet.com/10-low-cost-side-businesses-can-start-online-home/" title="Permalink to 10 Low-Cost Side Businesses to Start Online from Home ©" rel="bookmark">10 Low-Cost Side Businesses to Start Online from Home ©</a>
									</h2>									
								</div>
							</article>
							
							<article>
								<a href='https://canadiansinternet.com/checklist-choosing-a-website-host-for-your-canadian-business/' rel='bookmark'><img src='https://canadiansinternet.com/wp-content/uploads/2015/04/Website_Hosting-Canada-500x294.jpg' class='alignnone' alt='Checklist: Choosing a Website Host for your Canadian Business  ©' title='Choosing a Website Host for Canadian Businesses Checklist' /></a>								<div class="post-caption">
									<h2 class="sidebar-entry-title">
										<a href="https://canadiansinternet.com/checklist-choosing-a-website-host-for-your-canadian-business/" title="Permalink to Checklist: Choosing a Website Host for your Canadian Business  ©" rel="bookmark">Checklist: Choosing a Website Host for your Canadian Business  ©</a>
									</h2>									
								</div>
							</article>
							
							<article>
								<a href='https://canadiansinternet.com/simple-ways-protect-home-business-online-threats/' rel='bookmark'><img src='https://canadiansinternet.com/wp-content/uploads/2017/07/Home_Business-Online_Security-500x294.jpg' class='alignnone' alt='Simple Ways to Protect Your Home Business from Online Threats' title='Simple Ways to Protect Your Home Business from Online Threats' /></a>								<div class="post-caption">
									<h2 class="sidebar-entry-title">
										<a href="https://canadiansinternet.com/simple-ways-protect-home-business-online-threats/" title="Permalink to Simple Ways to Protect Your Home Business from Online Threats" rel="bookmark">Simple Ways to Protect Your Home Business from Online Threats</a>
									</h2>									
								</div>
							</article>
							
							<article>
								<a href='https://canadiansinternet.com/samsung-hw-j355-tv-soundbar-woofer-workplace/' rel='bookmark'><img src='https://canadiansinternet.com/wp-content/uploads/2017/05/Review-Samsung_Soundbar_Subwoofer-hw-j355-Workplace-500x294.jpg' class='alignnone' alt='Samsung HW-J355 Soundbar / Woofer Wows the Workplace on a Budget' title='Samsung HW-J355 TV Soundbar & Woofer Wows the Workplace on a Budget' /></a>								<div class="post-caption">
									<h2 class="sidebar-entry-title">
										<a href="https://canadiansinternet.com/samsung-hw-j355-tv-soundbar-woofer-workplace/" title="Permalink to Samsung HW-J355 Soundbar / Woofer Wows the Workplace on a Budget" rel="bookmark">Samsung HW-J355 Soundbar / Woofer Wows the Workplace on a Budget</a>
									</h2>									
								</div>
							</article>
													
					</div>
					<div class="sidebar-slider-pager sidebarpager3"></div>
				</div>
					</div>							
	</div><!-- Sidebar Slider -->
		<script type="text/javascript">			
	(function($) {
		$(document).ready(function() {
			$('#sidebartab1 > div,#sidebartab2 > div,#sidebartab3 > div,#sidebartab4 > div').owlCarousel({
				loop				: true,
				nav					: false,
				dots				: true,
				mouseDrag			: false,
				touchDrag			: true,
				autoplay			: true,
				autoplayTimeout		: 5000,
				animateOut			: 'fadeOut',
				items				: 1,
				autoplay			: true,
				autoHeight			: true
			});	
		});
	})(jQuery);				
	</script>
<section id="gabfire_archive_widget-2" class="widget gabfire_archive_widget"><div class="widgetinner"><h3 class="widgettitle">Search Post Archives</h3>
				<div style="background:transparent">
					<form action="https://canadiansinternet.com/"  method="get" > 		
						<label>Select a Month</label>
						<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
						<option value="">Click to Select</option> 
							<option value='https://canadiansinternet.com/2018/08/'> August 2018 </option>
	<option value='https://canadiansinternet.com/2018/07/'> July 2018 </option>
	<option value='https://canadiansinternet.com/2018/06/'> June 2018 </option>
	<option value='https://canadiansinternet.com/2018/05/'> May 2018 </option>
	<option value='https://canadiansinternet.com/2018/04/'> April 2018 </option>
	<option value='https://canadiansinternet.com/2018/03/'> March 2018 </option>
	<option value='https://canadiansinternet.com/2018/02/'> February 2018 </option>
	<option value='https://canadiansinternet.com/2018/01/'> January 2018 </option>
	<option value='https://canadiansinternet.com/2017/12/'> December 2017 </option>
	<option value='https://canadiansinternet.com/2017/11/'> November 2017 </option>
	<option value='https://canadiansinternet.com/2017/10/'> October 2017 </option>
	<option value='https://canadiansinternet.com/2017/09/'> September 2017 </option>
	<option value='https://canadiansinternet.com/2017/08/'> August 2017 </option>
	<option value='https://canadiansinternet.com/2017/07/'> July 2017 </option>
	<option value='https://canadiansinternet.com/2017/06/'> June 2017 </option>
	<option value='https://canadiansinternet.com/2017/05/'> May 2017 </option>
	<option value='https://canadiansinternet.com/2017/04/'> April 2017 </option>
	<option value='https://canadiansinternet.com/2017/03/'> March 2017 </option>
	<option value='https://canadiansinternet.com/2017/02/'> February 2017 </option>
	<option value='https://canadiansinternet.com/2017/01/'> January 2017 </option>
	<option value='https://canadiansinternet.com/2016/12/'> December 2016 </option>
	<option value='https://canadiansinternet.com/2016/11/'> November 2016 </option>
	<option value='https://canadiansinternet.com/2016/10/'> October 2016 </option>
	<option value='https://canadiansinternet.com/2016/09/'> September 2016 </option>
	<option value='https://canadiansinternet.com/2016/08/'> August 2016 </option>
	<option value='https://canadiansinternet.com/2016/07/'> July 2016 </option>
	<option value='https://canadiansinternet.com/2016/06/'> June 2016 </option>
	<option value='https://canadiansinternet.com/2016/05/'> May 2016 </option>
	<option value='https://canadiansinternet.com/2016/04/'> April 2016 </option>
	<option value='https://canadiansinternet.com/2016/03/'> March 2016 </option>
	<option value='https://canadiansinternet.com/2016/02/'> February 2016 </option>
	<option value='https://canadiansinternet.com/2016/01/'> January 2016 </option>
	<option value='https://canadiansinternet.com/2015/12/'> December 2015 </option>
	<option value='https://canadiansinternet.com/2015/11/'> November 2015 </option>
	<option value='https://canadiansinternet.com/2015/10/'> October 2015 </option>
	<option value='https://canadiansinternet.com/2015/09/'> September 2015 </option>
	<option value='https://canadiansinternet.com/2015/08/'> August 2015 </option>
	<option value='https://canadiansinternet.com/2015/07/'> July 2015 </option>
	<option value='https://canadiansinternet.com/2015/06/'> June 2015 </option>
	<option value='https://canadiansinternet.com/2015/05/'> May 2015 </option>
	<option value='https://canadiansinternet.com/2015/04/'> April 2015 </option>
	<option value='https://canadiansinternet.com/2015/03/'> March 2015 </option>
	<option value='https://canadiansinternet.com/2015/02/'> February 2015 </option>
	<option value='https://canadiansinternet.com/2015/01/'> January 2015 </option>
	<option value='https://canadiansinternet.com/2014/12/'> December 2014 </option>
	<option value='https://canadiansinternet.com/2014/11/'> November 2014 </option>
	<option value='https://canadiansinternet.com/2014/10/'> October 2014 </option>
	<option value='https://canadiansinternet.com/2014/09/'> September 2014 </option>
	<option value='https://canadiansinternet.com/2014/08/'> August 2014 </option>
	<option value='https://canadiansinternet.com/2014/07/'> July 2014 </option>
	<option value='https://canadiansinternet.com/2014/06/'> June 2014 </option>
	<option value='https://canadiansinternet.com/2014/05/'> May 2014 </option>
	<option value='https://canadiansinternet.com/2014/04/'> April 2014 </option>
	<option value='https://canadiansinternet.com/2014/03/'> March 2014 </option>
	<option value='https://canadiansinternet.com/2014/02/'> February 2014 </option>
	<option value='https://canadiansinternet.com/2014/01/'> January 2014 </option>
	<option value='https://canadiansinternet.com/2013/12/'> December 2013 </option>
	<option value='https://canadiansinternet.com/2013/11/'> November 2013 </option>
	<option value='https://canadiansinternet.com/2013/10/'> October 2013 </option>
	<option value='https://canadiansinternet.com/2013/09/'> September 2013 </option>
	<option value='https://canadiansinternet.com/2013/08/'> August 2013 </option>
	<option value='https://canadiansinternet.com/2013/07/'> July 2013 </option>
	<option value='https://canadiansinternet.com/2013/06/'> June 2013 </option>
	<option value='https://canadiansinternet.com/2013/05/'> May 2013 </option>
	<option value='https://canadiansinternet.com/2013/04/'> April 2013 </option>
	<option value='https://canadiansinternet.com/2013/03/'> March 2013 </option>
	<option value='https://canadiansinternet.com/2013/02/'> February 2013 </option>
	<option value='https://canadiansinternet.com/2013/01/'> January 2013 </option>
	<option value='https://canadiansinternet.com/2012/12/'> December 2012 </option>
	<option value='https://canadiansinternet.com/2012/11/'> November 2012 </option>
	<option value='https://canadiansinternet.com/2012/10/'> October 2012 </option>
	<option value='https://canadiansinternet.com/2012/09/'> September 2012 </option>
	<option value='https://canadiansinternet.com/2012/08/'> August 2012 </option>
	<option value='https://canadiansinternet.com/2012/07/'> July 2012 </option>
 </select>
					</form>
					
					<form action="https://canadiansinternet.com/"  method="get" > 
						<label>Select a Category</label>
						<select  name='cat' id='cat' class='postform' >
	<option value='-1'>Click to Select</option>
	<option class="level-0" value="39">Affiliate Income</option>
	<option class="level-0" value="152">Analytics</option>
	<option class="level-0" value="57">Blogging</option>
	<option class="level-0" value="42">Business Contests &amp; Free Stuff</option>
	<option class="level-0" value="69">Business Product Reviews</option>
	<option class="level-0" value="144">Content Marketing</option>
	<option class="level-0" value="145">Customer Service</option>
	<option class="level-0" value="146">Digital Communication</option>
	<option class="level-0" value="147">Drop Shipping</option>
	<option class="level-0" value="31">E-Commerce</option>
	<option class="level-0" value="44">Ezine / Newsletter Publishing</option>
	<option class="level-0" value="4">Featured</option>
	<option class="level-0" value="154">Featured &#8211; New &#8211; Top</option>
	<option class="level-0" value="153">Featured &#8211; Top Articles &#8211; Mid</option>
	<option class="level-0" value="49">Finance</option>
	<option class="level-0" value="20">Free Graphics</option>
	<option class="level-0" value="76">Guest Posts</option>
	<option class="level-0" value="34">Home-Based Business</option>
	<option class="level-0" value="16">Infographics</option>
	<option class="level-0" value="151">Make Money Online</option>
	<option class="level-0" value="6">Marketing</option>
	<option class="level-0" value="21">Netrepreneur</option>
	<option class="level-0" value="148">Omni-Channel &amp; Mobile</option>
	<option class="level-0" value="150">Online Marketplaces</option>
	<option class="level-0" value="25">Remote &amp; Telecommuting</option>
	<option class="level-0" value="73">Resources &amp; Tools</option>
	<option class="level-0" value="149">Search (SEO)</option>
	<option class="level-0" value="60">Seasonal &amp; Holidays</option>
	<option class="level-0" value="119">Security</option>
	<option class="level-0" value="81">Small Business</option>
	<option class="level-0" value="13">Social Media</option>
	<option class="level-0" value="5">Statistics</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="64">Website Development</option>
	<option class="level-0" value="24">Work At Home Jobs</option>
	<option class="level-0" value="56">Writing / Publishing / Infopreneur</option>
</select>
					</form>
					
					<script type="text/javascript"><!--
						var dropdown = document.getElementById("cat");
						function onCatChange() {
							if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
								location.href = "https://canadiansinternet.com/?cat="+dropdown.options[dropdown.selectedIndex].value;
							}
						}
						dropdown.onchange = onCatChange;
					--></script>
							
					<form method="get" action="//www.google.com/search">
						<label>Search with Google</label>
						<input name="q" class="google" value="Type keyword &amp; press &quot;enter&quot;" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" /> 
						<input type="hidden" name="sitesearch" value="https://canadiansinternet.com/" />
					</form>		
				</div>
			<div class='clear'></div></div></section>
<section id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p align="center"><a href="https://canadiansinternet.com/get/wealthyaffiliate/" target="_blank" rel="nofollow noopener"><img src="https://canadiansinternet.com/wp-content/uploads/2016/09/Learn_Affiliate_Marketing_Canada.jpg" border="0" /></a></p>
<p align="center"><b>CanadiansInternet.com Business<br />
Is Hosted In Canada By:</b><br />
<a href="https://canadiansinternet.com/get/greengeeks/" target="_blank" rel="nofollow noopener"><img src="https://canadiansinternet.com/wp-content/uploads/2017/01/GreenGeeks-Canada.gif" alt="Hosted by GreenGeeks Canada" width="120" height="60" border="0" /></a> <a href="https://canadiansinternet.com/get/greengeeks/" target="_blank" rel="nofollow noopener"><img src="https://canadiansinternet.com/wp-content/uploads/2017/04/eco-friendly-website.png" alt="Environmentally-Friendly Website" width="113" height="56" border="0" /></a></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c  no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
</div>
		</div></section>
	
</div>
	</section>
	
		
		
	<footer itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="row">
			<div class="col-xs-12 col-sm-7 col-md-4">
							</div>
			
			<div class="col-xs-12 col-sm-5 col-md-3">
							</div>
			
			<div class="clearfix visible-sm"></div>
			
			<div class="col-xs-12 col-sm-3 col-md-2">
							</div>
			
			<div class="col-xs-12 col-sm-9 col-md-3 footerlast">
							</div>
		</div>
		
		<div class="row">
			<div class="col-md-12">
				<div class="footer-secondrow">			
					<div class="navwidgets navwidgets-1">
						<div>
													</div>
					</div>
					
					<div class="navwidgets navwidgets-2">
						<div>
													</div>
					</div>

					<div class="clearfix visible-xs"></div>
					
					<div class="navwidgets navwidgets-3">
						<div>
													</div>
					</div>

					<div class="navwidgets navwidgets-4">
						<div>
													</div>
					</div>

					<div class="navwidgets navwidgets-5">
						<div>
													</div>
					</div>					
				</div>
			</div>
		</div>
		
		<div class="row">
			<div class="col-md-12">
				<div class="footer-meta">
				
					<p class="footer-metaleft pull-left">
						&copy; 2018, <a href="#top" title="Canadian&#039;s Internet Business" rel="home"><strong>&uarr;</strong> Canadian&#039;s Internet Business</a>
					</p><!-- #site-info -->
								
					<p class="footer-metaleft pull-right">
						<a rel="nofollow" href="https://canadiansinternet.com/wp-login.php">Log in</a> Powered by <strong>WordPress</strong> Designed by <strong>Gabfire</strong>					</p> <!-- #footer-right-side -->
					
					<script type='text/javascript' src='https://canadiansinternet.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201833'></script>
<script type='text/javascript' src='https://canadiansinternet.com/wp-content/plugins/social-warfare/js/script.min.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/canadiansinternet.com","ajax_url":"https:\/\/canadiansinternet.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"get","link_prefixes":["recommends","get"],"post_id":"6621","enable_record_stats":"yes","enable_js_redirect":"","disable_thirstylink_class":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://canadiansinternet.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.4.0'></script>
<script type='text/javascript' src='https://canadiansinternet.com/wp-content/themes/sharp/inc/js/owl.carousel.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://canadiansinternet.com/wp-content/themes/sharp/framework/bootstrap/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://canadiansinternet.com/wp-content/themes/sharp/inc/js/responsive-menu.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://canadiansinternet.com/wp-content/themes/sharp/inc/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://canadiansinternet.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://canadiansinternet.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38474069&postid=6621&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Please+Share+Your+Thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=3a139524fec94e3b2c8a805ca705f6b49ea294ae#parent=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38474069&postid=6621&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Please+Share+Your+Thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=3a139524fec94e3b2c8a805ca705f6b49ea294ae#parent=https%3A%2F%2Fcanadiansinternet.com%2Fcanadian-consumers-online-retailers-digital-wallets%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'38474069',post:'6621',tz:'-7',srv:'canadiansinternet.com'} ]);
	_stq.push([ 'clickTrackerInit', '38474069', '6621' ]);
</script>
				</div>
			</div>
		</div>
	</footer>
</div><!-- container -->

</body>
</html>